12 lines
288 B
Nix
12 lines
288 B
Nix
{
|
|
pkgs ? import <nixpkgs> { },
|
|
}:
|
|
with pkgs;
|
|
let
|
|
buildNimSbom = pkgs.callPackage ./build-nim-sbom.nix { };
|
|
in
|
|
buildNimSbom (finalAttrs: {
|
|
src = if lib.inNixShell then null else lib.cleanSource ./.;
|
|
nativeBuildInputs = [ pkg-config ];
|
|
buildInputs = [ libnotify ];
|
|
}) ./sbom.json
|